[Support-admins] Unable to update rails to 1.2.3

Tom Copeland tom at infoether.com
Wed Oct 31 17:16:33 EDT 2007


On Wed, 2007-10-31 at 15:16 -0500, Evanson,William wrote:
> I am trying to update one of my live servers to Rails 1.2.3 with gem
> update and am getting an error.
> 
> Here is what I am seeing
> 
>  
> 
> Gem update rails –v 1.2.3  --include-dependencies
> 
> Attempting remove update of 1.2.3
> 
> ERROR: While executing gem … (Gem:GemNotFoundException)
> 
>   Could not find 1.2.3 (>0) in any repository
> 
>  
> 
> Any help would be appreciated.

Hi William -

Hm, what does "gem list rails VERSION=1.2.3" return for you?

Yours,

Tom

> 



More information about the Support-admins mailing list