[Support-admins] Unable to update rails to 1.2.3

Evanson,William William_Evanson at securecomputing.com
Wed Oct 31 16:16:47 EDT 2007

I am trying to update one of my live servers to Rails 1.2.3 with gem update
and am getting an error.

Here is what I am seeing


Gem update rails -v 1.2.3  --include-dependencies

Attempting remove update of 1.2.3

ERROR: While executing gem ... (Gem:GemNotFoundException)

  Could not find 1.2.3 (>0) in any repository


Any help would be appreciated.


William Evanson
Systems Test Engineer

Secure Computing(r) 
your trusted source for enterprise security(tm)
www.securecomputing.com <http://www.securecomputing.com/> 
william_evanson at securecomputing.com <mailto:b at securecomputing.com> 

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://rubyforge.org/pipermail/support-admins/attachments/20071031/c2d73d6f/attachment.html 

More information about the Support-admins mailing list