[Support-admins] RubyForge upgraded to Apache 2.2.6

Tom Copeland tom at infoether.com
Sun Dec 2 20:28:34 EST 2007


Hi all -

I've just upgraded RubyForge to Apache 2.2.6.  All seems well, but if
you notice anything awry, please let me know...

Thanks,

Tom



More information about the Support-admins mailing list