[sup-talk] sup compatible issue

Michael Stapelberg michael+sup at stapelberg.de
Wed Nov 10 12:57:52 EST 2010


Hi Jagadeesh,

Excerpts from Jagadeesh N. Malakannavar's message of 2010-11-10 17:52:07 +0100:
> Couple days back I upgraded sup 0.10.2 to sup vgit.
With vgit, do you mean the latest git version of the mainline branch?

> I noticed that ~/.sup/hooks are not in effect with sup vgit.
> Is it known issue?
No, I use the git version with hooks, it works fine.

Best regards,
Michael


More information about the sup-talk mailing list