[sup-talk] Fwd: can't install sup on ubuntu 7.10

nicholas a. evans nevans at mdlogix.com
Tue Oct 9 07:46:46 EDT 2007

Excerpts from Guillaume Quintard's message of Tue Oct 09 06:19:50 -0400 2007:
> hello, I'm on ubuntu, love gmail, and sup looks like what I'm looking
> for, but I can't get  gem installing it.
> Building native extensions.  This could take a while...
> ERROR:  While executing gem ... (Gem::Installer::ExtensionBuildError)
>     ERROR: Failed to build gem native extension.

Do you have build-essential and ruby1.8-dev installed?


More information about the sup-talk mailing list