[sup-devel] Tokyo Cabinet fails with invalid record header

William Morgan wmorgan-sup at masanjin.net
Wed Jun 29 01:18:55 EDT 2011


Reformatted excerpts from Alvaro Herrera's message of 2011-06-28:
> Hi, I was just trying to get the latest Heliotrope, but I'm getting the
> same -fPIC problem with leveldb-ruby.  Gem says it's trying to install
> 0.4 though; maybe you forgot to actually release 0.5?

Yeah, if you try again you should get it. Sorry about that.
-- 
William <wmorgan-sup at masanjin.net>


More information about the Sup-devel mailing list