[Rubyinstaller-devel] Best way of installing sqlite3-ruby gem?

Luis Lavena luislavena at gmail.com
Thu May 28 14:39:22 EDT 2009


On Thu, May 28, 2009 at 3:03 PM, Charles Roper
<reachme at charlesroper.co.uk> wrote:
> What's the current best way of installing the sqlite3-ruby gem under 1.8.6
> mingw32?
>

Right now you can build it using my sqlite3-ruby fork at GitHub:

http://github.com/luislavena/sqlite3-ruby

I'm working on "fat binaries" to allow both 1.8 and 1.9 work, but as
usual, daily job is in the middle :-P

Cheers,
-- 
Luis Lavena
AREA 17
-
Perfection in design is achieved not when there is nothing more to add,
but rather when there is nothing more to take away.
Antoine de Saint-Exupéry


More information about the Rubyinstaller-devel mailing list