[Rubyinstaller-devel] Updated MySQL and SQLite3 gems for Mingw

Luis Lavena luislavena at gmail.com
Mon May 18 09:18:04 EDT 2009

On Mon, May 18, 2009 at 10:08 AM, Roger Pack <rogerdpack at gmail.com> wrote:
>> The MySQL gem is built on 5.0, I already ran into the 5.1 headaches :)
> Anybody know if the gem, built under linux + 5.1, works?

For linux? I think not, since the segfault is not Windows related but
bad pointer usage.

Luis Lavena
Perfection in design is achieved not when there is nothing more to add,
but rather when there is nothing more to take away.
Antoine de Saint-Exupéry

More information about the Rubyinstaller-devel mailing list