[Rubyinstaller-devel] GCC 4.3

Luis Lavena luislavena at gmail.com
Tue Mar 31 18:15:44 EDT 2009


On Tue, Mar 31, 2009 at 6:54 PM, Roger Pack <rogerdpack at gmail.com> wrote:
>> Maybe the  problem is in OpenSSL libraries. I've used OpenSSL 0.9.8j from
>> this place http://www.slproweb.com/products/Win32OpenSSL.html (the full
>> installation contains dev files for mingw) when I compiled Ruby 1.9.1. Can
>> you try it and you can confirm it if the problem in this?
>>
>> I'm sorry for my ugly english :)
>
>
> Sure I'll try it out sometime.  Might take me a little bit to get to it :)

What about proper-openssl branch? It builds it from source and do not
depend on external binaries (so it can build latest version of
OpenSSL).

-- 
Luis Lavena
AREA 17
-
Perfection in design is achieved not when there is nothing more to add,
but rather when there is nothing more to take away.
Antoine de Saint-Exupéry


More information about the Rubyinstaller-devel mailing list