[Rubyinstaller-devel] GCC 4.3

deepj deepjungle.maca at gmail.com
Mon Mar 30 13:06:33 EDT 2009

I use Ruby 1.9.1 with minwg gcc 4.3.x a long time. It seems to be OK, 
only Eventmachine doesn't work fine :(.

My mingw32 is from this place:

Dne 30.3.2009 15:43, Roger Pack napsal(a):
> If anyone's interested my fork has an option GCC43=1 to use GCC 43
> instead of the default.
> http://github.com/rogerdpack/rubyinstaller/tree/master
> feel free to use or merge if useful.
> I originally tried also adding extra CFLAGS like "-march=native -O3"
> but the subsequent build broke [not sure which one caused it to do
> so].  Just building with GCC43=1 seems to work all right though.
> Cheers!
> -=r
> _______________________________________________
> Rubyinstaller-devel mailing list
> Rubyinstaller-devel at rubyforge.org
> http://rubyforge.org/mailman/listinfo/rubyinstaller-devel

More information about the Rubyinstaller-devel mailing list