[Rubyinstaller-devel] GCC 4.3

Roger Pack rogerdpack at gmail.com
Mon Mar 30 09:43:13 EDT 2009

If anyone's interested my fork has an option GCC43=1 to use GCC 43
instead of the default.
feel free to use or merge if useful.

I originally tried also adding extra CFLAGS like "-march=native -O3"
but the subsequent build broke [not sure which one caused it to do
so].  Just building with GCC43=1 seems to work all right though.


More information about the Rubyinstaller-devel mailing list