[Rubyinstaller-devel] Current Zlib module hangs Ruby

Nikolai Weibull now at bitwi.se
Thu Mar 19 17:26:59 EDT 2009


On Thu, Mar 19, 2009 at 22:06, Luis Lavena <luislavena at gmail.com> wrote:

> On Thu, Mar 19, 2009 at 4:54 PM, Nikolai Weibull <now at bitwi.se> wrote:

>> Well it certainly did here.  Perhaps a bogus rubygems version got
>> pulled for some reason.  As I said, there were a lot of issues with
>> the rubygems that I got by the commands below:

> Definitely I'll take a look to that, sorry for the problems.

I'm guessing that the rubygems devs are to blame.

>> Anyway, I've gotten most things set up and am looking to get a win32
>> release of character-encodings out the door soon.

> character-encodings you said? great!
>
> I hear some guys looking for that gem! :-D
>
> Had that in my todo list for the past weeks, but job took over my free
> time (and I was traveling a lot).

Yeah, he's been mailing me for a while now.  I caught the flu and also
had to catch up with “real” work.

> Keep us posted and let us know anything that we can do to help you on this.

Thanks; will do.


More information about the Rubyinstaller-devel mailing list