[Rubyinstaller-devel] question on bat files

Roger Pack rogerpack2005 at gmail.com
Sat Jan 31 17:16:18 EST 2009


> Ruby 1.8:
> C:\Ruby\bin
>
> Ruby 1.9:
> C:\Ruby\bin

I suppose it is a tricky situation and hard to please everyone.
One possibility would be to have rubygems use
~/.gems_ruby_version_number so that there isn't a conflict within the
/bin directories [?]
-=r


More information about the Rubyinstaller-devel mailing list