[Rubyinstaller-devel] Fwd: Ruby 1.9.1p0

Luis Lavena luislavena at gmail.com
Sat Feb 21 12:22:37 EST 2009


On Sat, Feb 21, 2009 at 3:08 PM, Luis Lavena <luislavena at gmail.com> wrote:
>>
>> I have tested on linux and windows with ruby 1.8.6 and ruby 1.9.1.
>>
>
> Hello Park,
>
> I've just tried it, see my output from test.rb:
>
> http://pastie.org/396104
>
> It also doesn't work with Up and Down of my keyb, neither with left
> and right on the same line.
>
> Did I miss something?
>

It seems that keyb functionality only works with mswin32 but not with
MinGW, but all the warnings keeps showing.

Good work so far Park, please help us make it work with MinGW too :-)

Regards,
-- 
Luis Lavena
AREA 17
-
Perfection in design is achieved not when there is nothing more to add,
but rather when there is nothing more to take away.
Antoine de Saint-Exupéry


More information about the Rubyinstaller-devel mailing list