[Rubyinstaller-devel] FYI: DevKit renaming

Jon jon.forums at gmail.com
Tue Aug 11 23:09:01 EDT 2009


One of the issues with providing correct information for our http://wiki.github.com/oneclick/rubyinstaller/gem-list page has been that it's not entirely clear what version of the DevKit is available from http://rubyinstaller.org/downloads/

I've just corrected this by updating the current downloads page as well as renaming the actual 7z download file to "devkit-3.4.5r3-20090411.7z"

Double check when you get a chance and see if things still work.  Ok, don't "really" download the ~13MB file again so we don't hammer any bandwidth limitations with Luis's host :)

Jon 


More information about the Rubyinstaller-devel mailing list