[Rubyinstaller-devel] GCC 4.3

Roger Pack rogerdpack at gmail.com
Tue Apr 14 22:13:05 EDT 2009

> I use Ruby 1.9.1 with minwg gcc 4.3.x a long time. It seems to be OK, only
> Eventmachine doesn't work fine :(.

I seem unable to get any version of windows ruby to run the EM tests.
Not quite sure why.  For sure when I build with GCC 3.4 they still
don't run, so it may not be 4.3's fault :)


More information about the Rubyinstaller-devel mailing list