[Rubyinstaller-devel] Rubyinstaller and Ruby 1.9.1

Luis Lavena luislavena at gmail.com
Sun Apr 12 13:36:50 EDT 2009

2009/4/12 deepj <deepjungle.maca at gmail.com>:
> It seems the Rubyinstaller doesn't work properly under Ruby 1.9.1.
> http://pastie.org/444259

It worked fine last time :-P

I'm going to re check. Anyhow, I'm using 1.8 to boostrap 1.9 -- there
are other issues with 1.9 still to be solved.

Luis Lavena
Perfection in design is achieved not when there is nothing more to add,
but rather when there is nothing more to take away.
Antoine de Saint-Exupéry

More information about the Rubyinstaller-devel mailing list