[Rubyinstaller-devel] [Fwd: Re: Ruby 1.9.1 windows plight]

Luis Lavena luislavena at gmail.com
Thu Apr 9 17:47:05 EDT 2009

On Thu, Apr 9, 2009 at 6:35 PM, deepj <deepjungle.maca at gmail.com> wrote:
>> But keep in mind that 1.9.1 is completely broken, I hope 1.9.2 will
>> have better Windows support.
> What exactly is broken on Windows? I haven't noticed any essential problem
> yet.

Unicode for directory listing, 1.9.1 self test do not pass and 'gem'
method for requiring specific gem versions doesn't work either.

So, take that in mind when riding the 1.9 horse on Windows.
Luis Lavena
Perfection in design is achieved not when there is nothing more to add,
but rather when there is nothing more to take away.
Antoine de Saint-Exupéry

More information about the Rubyinstaller-devel mailing list