[Rubyinstaller-devel] [Fwd: Re: Ruby 1.9.1 windows plight]

Luis Lavena luislavena at gmail.com
Thu Apr 9 12:17:11 EDT 2009


On Thu, Apr 9, 2009 at 12:48 PM, Roger Pack <rogerdpack at gmail.com> wrote:
> here's the fella that creates a sandbox for you [creates it for 1.8.6]
>
> http://github.com/oneclick/rubyinstaller/tree/master
>
> try executing "rake" or "rake CHECKOUT=1"
> There may be an option for 1.9 in there--I dunno.
>

There is:

rake ruby19

But keep in mind that 1.9.1 is completely broken, I hope 1.9.2 will
have better Windows support.

> typically when I want to build 1.9 I checkout luis' sandbox, build 1.8
> with it [once] then use its sandbox/mingw and sandbox/msys directories
> to build the "daily 1.9 snapshot"

Will work on devkit gem over this weekend, so you no longer will need
to do that :-)

> Cheers!
> -=r
>

Cheers,
-- 
Luis Lavena
AREA 17
-
Perfection in design is achieved not when there is nothing more to add,
but rather when there is nothing more to take away.
Antoine de Saint-Exupéry


More information about the Rubyinstaller-devel mailing list