[Rubyinstaller-devel] [Fwd: Re: Ruby 1.9.1 windows plight]

ozwaldtwistle ozwaldtwistle at socit.co.uk
Thu Apr 9 05:01:48 EDT 2009

Hi Luis,

Thanks for the reply.  I too use VC6 but have been unable to get the 
project/compiler settings into a workable state.

I agree that the best way forward with Windows platforms is to use a 
MinGW build environment/sandbox. This will at least allow the community 
to get away from the disruptive commercial profiteering of Microsoft.

So yes I am looking for a MinGW sandbox so that I can contribute to the 
1.9.1 one-click installer.

Many thanks

John Leake

Luis Lavena wrote:
> On Mon, Mar 9, 2009 at 8:44 PM, ozwaldtwistle <ozwaldtwistle at socit.co.uk> wrote:
>> Hi Luis,
>> As I am sure time is really marching on do you have a shrink wrapped
>> environment under XP Pro
>> that I could get started with?  I built shoes Ok with guidance from why
>> using the M$ DDK.
> Hi there John,
> I haven't worked with MS tools for the past years, except VC6 which I
> use to build current One-Click installer and some extensions.
> I cannot share that with you since I'll be violating the Visual Studio
> 97 license/eula.
> I believe you're looking for a sandboxed environment with MinGW?
> Sorry I don't understand your question correctly, but English is not
> my first language.
> If you can rephrase it will be great. Even more if you post this to
> rubyinstaller-devel mailing list:
> http://rubyforge.org/mailman/listinfo/rubyinstaller-devel
> Thank you,

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://rubyforge.org/pipermail/rubyinstaller-devel/attachments/20090409/4264af0b/attachment.html>

More information about the Rubyinstaller-devel mailing list