[Rubyinstaller-devel] Use openssl 0.9.8e in the next version?

Luis Lavena luislavena at gmail.com
Tue Nov 18 10:14:12 EST 2008

On Tue, Nov 18, 2008 at 1:11 PM, Roger Pack <rogerpack2005 at gmail.com> wrote:
> I wonder if there's a way to use separate versions of the dll's
> without causing conflicts.
> -=R

The only way to avoid that is do static linked version of all the
dependencies Ruby depends on (like zlib, openssl, readline and

Luis Lavena
Human beings, who are almost unique in having the ability to learn from
the experience of others, are also remarkable for their apparent
disinclination to do so.
Douglas Adams

More information about the Rubyinstaller-devel mailing list