[Rubyinstaller-devel] Use openssl 0.9.8e in the next version?

Zakaria z4k4ri4 at gmail.com
Tue Nov 18 01:28:09 EST 2008


Hi,

I'm testing your RC1 and using it for rails 2.1 and postgresql.
It turnout your libeay32.dll and ssleay32.dll conflict with
PostgreSQL 8.3.1 version of the same dll (0.9.8.4 vs 0.9.8.5).

Could you upgrade the next version to use OpenSSL 0.9.8e like PostgreSQL?

I'm choosing that particular version of PostgreSQL because that the version
the target server will use (Ubuntu LTS 8.04).

Thanks,


-- Zakaria
   z4k4ri4 at gmail.com             Yahoo!: z4k4ri4


More information about the Rubyinstaller-devel mailing list