[Rubyinstaller-devel] autoconf 1.6

Luis Lavena luislavena at gmail.com
Thu Nov 6 19:06:29 EST 2008


On Thu, Nov 6, 2008 at 5:51 PM, Roger Pack <rogerpack2005 at gmail.com> wrote:
> Would there be any problem with upgrading the autoconf version in the
> git mingw version to 1.6?  I think it's like 1.59  now.
> Thanks!

I had various problems using 1.6 when building 1.8.6 and 1.9 from
trunk. For several reasons the generated configure scripts and the
resulting makefiles just blow up.

This also happened with usage of mingw-make (that's why we use msys-make).
-- 
Luis Lavena
AREA 17
-
Human beings, who are almost unique in having the ability to learn from
the experience of others, are also remarkable for their apparent
disinclination to do so.
Douglas Adams


More information about the Rubyinstaller-devel mailing list