[Rubyinstaller-devel] rake fails

Luis Lavena luislavena at gmail.com
Sun Mar 30 06:51:19 EDT 2008


On Sun, Mar 30, 2008 at 7:27 AM, Luis Lavena <luislavena at gmail.com> wrote:
>
>  Thank you Will.
>
>  We need to blame RubyGems for this.
>

Ok, I just fixed this in Installer3 codebase.

RubyGems installation now includes empty RUBYOPT to avoid loading of
existing rubygems and thus, halting the install procedure.

>  I'm checking it right now, but that change will not be available until
>  next official release :-(

I can't replicate the direct behavior since we are "shelling" two
levels deep, so normal installation of RubyGems via command line do
not raises this :-(

Anyway, just solved it ;-)

Regards,
-- 
Luis Lavena
Multimedia systems
-
Human beings, who are almost unique in having the ability to learn from
the experience of others, are also remarkable for their apparent
disinclination to do so.
Douglas Adams


More information about the Rubyinstaller-devel mailing list