[Rubyinstaller-devel] Updated VC6 One-Click Installer

Mike Hodgson mhodgson at gmail.com
Fri Jun 27 20:15:06 EDT 2008

Hi all,

I've been conversing with Luis through e-mail for the last few days,
and he convinced me to post here :)

I was originally just working on this for my own needs, but I have
seen requests for it elsewhere. I've compiled the latest ruby 1.8.6
p114 and applied the patches that the Phusion guys came up with (the
same patch from the mingw version). I've also updated Rubygems to
1.2.0 and Rake to 0.8.1. Everything else is exactly the same as the
186-26 installer.


I'd like some folks here to give it a try and let me know if you find
any serious bugs. If not, I'll release it to the wild over the
weekend. I haven't changed the readme's or anything, but this isn't an
official release, it's just something to hold people over until the
mingw version is released.


More information about the Rubyinstaller-devel mailing list