[Rubyinstaller-devel] Ruby 1.86. p230 and RubyGems 1.2.0

Luis Lavena luislavena at gmail.com
Sat Jun 21 08:54:56 EDT 2008


On Fri, Jun 20, 2008 at 8:35 PM, Gordon Thiesfeld <gthiesfeld at gmail.com> wrote:
> With the recent announcement of Ruby 1.8.6 patchlevel 230[1] and the
> upcoming RubyGems 1.2.0[2] release, I've worked some on updating
> installer3.  The changes are in my github repo[3]
>
> Below are a list of issues that I have.  I'd like some feedback from
> anyone out there that's paying attention ;-D  Any ways to improve what
> I'm doing?  Anything I'm missing?
>

I did a test on patchelevel 230 and found a series of errors that
wasn't present before.

I sent a mail to ruby-core ([ruby-core:17364]):

http://blade.nagaokaut.ac.jp/cgi-bin/scat.rb/ruby/ruby-core/17364

Basically Drb test or Drb itself is broken in 230, so I wouldn't
recommend we move forward to that version until heard back from
ruby-core.

Regarding the other stuff I'm about to run RubySpecs for Iconv,
Readline and that and see how "compatible" we are right now.

Good weekend everybody!
-- 
Luis Lavena
AREA 17
-
Human beings, who are almost unique in having the ability to learn from
the experience of others, are also remarkable for their apparent
disinclination to do so.
Douglas Adams


More information about the Rubyinstaller-devel mailing list