[Rubyinstaller-devel] Ruby 1.86. p230 and RubyGems 1.2.0

Roger Pack roger.pack at leadmediapartners.com
Fri Jun 20 16:23:17 EDT 2008


Yeah I left it messy since installer3 came out so nobody needed it anymore :D

>> Are you planning on releasing mingw or win32?
>
> Dunno what you mean... releasing what?

My question is if this plans to be an "official" mingw release.  I
guess now is as good a time as any.  Maybe warn people that it may not
be compatible with precompiled existing win32 gems [like if they run
gem install rmagick]?

>With the recent announcement of Ruby 1.8.6 patchlevel 230[1] and the
>upcoming RubyGems 1.2.0[2] release, I've worked some on updating
>installer3.  The changes are in my github repo[3]

Or whether Gordon was referring to releasing an updated OCI VC6
distro.  Now that I look at it, since he mentioned updating
installer3, I assume it's for mingw only?

Thanks!
-R


More information about the Rubyinstaller-devel mailing list