[Rubyinstaller-devel] Use openssl 0.9.8e in the next version?

Zakaria z4k4ri4 at gmail.com
Tue Dec 9 07:14:49 EST 2008


On Fri, Dec 5, 2008 at 8:34 PM, Luis Lavena <luislavena at gmail.com> wrote:
> On Thu, Dec 4, 2008 at 11:03 PM, Zakaria <z4k4ri4 at gmail.com> wrote:
> > After doing:
> > gem cert --add mongrel-public_cert.pem
> > gem install mongrel -P HighSecurity

> > they fail with error:
> > Exception `NameError' at
> > C:/Ruby/lib/ruby/site_ruby/1.8/rubygems/command_manager.rb:134 -
> > uninitialized constant Gem::Commands::InstallCommand
> > Exception `Gem::LoadError' at
> > C:/Ruby/lib/ruby/site_ruby/1.8/rubygems.rb:636 - Could not find
> > RubyGem sources (> 0.0.1)

> Hmn, looks like is a old version of RubyGems?

> try "gem env" for provide that information to us.

RubyGems Environment:
  - RUBYGEMS VERSION: 1.3.1
  - RUBY VERSION: 1.8.6 (2008-08-11 patchlevel 287) [i386-mswin32]
  - INSTALLATION DIRECTORY: C:/Ruby/lib/ruby/gems/1.8
  - RUBY EXECUTABLE: C:/Ruby/bin/ruby.exe
  - EXECUTABLE DIRECTORY: C:/Ruby/bin
  - RUBYGEMS PLATFORMS:
    - ruby
    - x86-mswin32-60
  - GEM PATHS:
     - C:/Ruby/lib/ruby/gems/1.8
     - C:/Documents and Settings/Zakaria/.gem/ruby/1.8
  - GEM CONFIGURATION:
     - :update_sources => true
     - :verbose => true
     - :benchmark => false
     - :backtrace => false
     - :bulk_threshold => 1000
  - REMOTE SOURCES:
     - http://gems.rubyforge.org/

> --
> Luis Lavena
> AREA 17

-- Zakaria
  z4k4ri4 at gmail.com             Yahoo!: z4k4ri4


More information about the Rubyinstaller-devel mailing list