[Rubyinstaller-devel] MingW VS VS6

Fabio Akita fabioakita at gmail.com
Thu Aug 7 09:47:06 EDT 2008

I've been recommending people to use the newest Ruby Installer, which  
uses MingW to build itself but install the old VS6 compiled gems (such  
as sqlite3-ruby), mainly using the --platform=mswin32 with the gem  
install command.

Then someone asked me if this was a good idea because there could be  
some binary level incompatibility between the interpreter and  
libraries compilations.

Does anyone know of any problematic case about this, or it is not a  

More information about the Rubyinstaller-devel mailing list