[Rubyinstaller-devel] Ruby MinGW on Vista

David Leal dgleal at gmail.com
Sat Apr 12 09:51:18 EDT 2008


On Sat, Apr 12, 2008 at 2:32 AM, Luis Lavena <luislavena at gmail.com> wrote:
>  Based on the files, it appears you updated the autoconf package (from
>  2.59 to 2.61). That is correct?
>
>  "generated by GNU Autoconf 2.61."

If you look at the ruby-1.8.6-p114.tar.gz, the configure file inside
already says generated by autoconf 2.61, so I think the problem lies
there.

Anyway, I cleared my PATH, only leaving c:\Windows,
c:\Windows\System32 and c:\Windows\System32\Wbem. It still says that
the files were generated by autoconf 2.61. The msys autoconf is
version 2.59.

Deleting configure, running autoconf and then running rake configure
doesn't help. I'm thinking that there's something else I should do,
but I don't know what.

What do you think, Luis?

Thanks,

David


More information about the Rubyinstaller-devel mailing list