[Rubyinstaller-devel] ruby-opengl update

Jan Dvorak jan.dvorak at kraxnet.cz
Mon Oct 29 17:44:11 EDT 2007

On Monday 29 October 2007 22:26, Luis Lavena wrote:
> > Speaking of that, perhaps it would be better to instead use the win32
> > binary gem directly from repository, but i'm not sure if i understand the
> > OCI build scripts enough to make a patch.
> Oh, you have a pre-packaged gem? what compiler did you use? (since we
> are striclty using VC6 for all the builds).
VC6 as well, if fact the only reason i use VC6 is to build the bindings to be 
compatible with OCI :) (fortunately the company i work for had some spare VC6 

> You can contact me online (gtalk) or #mongrel / #mongrel-dev at irc
> (where I usually hang).
I'll do


More information about the Rubyinstaller-devel mailing list