[Rubyinstaller-devel] No RubyGems 0.9.5 until RubyConf

Curt Hibbs curt.hibbs at gmail.com
Mon Oct 29 16:01:03 EDT 2007

On 10/29/07, Luis Lavena <luislavena at gmail.com> wrote:
> Hello List,
> Eric Hodel confirmed that RubyGems 0.9.5 will not be released
> officially until RubyConf, mostly due the changes introduced in the
> auto platform matching and the indexer [1]
> So, we will not hold the release of One-Click Installer anymore.
> I'm working right now on global fixes to be prepared for that and drop
> another RC with the OpenGL patches sent and some tweaks for the batch
> files.
> I'm patching also the bundled ri, testrb, erb, irb and rdoc batch
> files to match the ones of rubygems.

There has also been a new release of FXRuby since we put out RC1. It'd be
good to upgrade FXRuby to that release also.


This needs a bit more testing but I hope could commit the pending
> things tonight.
> Good week everybody.
> [1]
> http://rubyforge.org/pipermail/rubygems-developers/2007-October/003147.html
> --
> Luis Lavena
> Multimedia systems
> -
> Leaders are made, they are not born. They are made by hard effort,
> which is the price which all of us must pay to achieve any goal that
> is worthwhile.
> Vince Lombardi
> _______________________________________________
> Rubyinstaller-devel mailing list
> Rubyinstaller-devel at rubyforge.org
> http://rubyforge.org/mailman/listinfo/rubyinstaller-devel
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://rubyforge.org/pipermail/rubyinstaller-devel/attachments/20071029/ab91f2bb/attachment.html 

More information about the Rubyinstaller-devel mailing list