[Rubyinstaller-devel] RE: [Rubyinstaller-users] ODBC problem with the latest 1.8.2 test

Curt Hibbs curt at hibbs.com
Mon Jun 28 10:41:51 EDT 2004


Joao Pedrosa wrote:
>
> Hi guys,
>
> I've just downloaded and tested the latest 1.8.2 test
> version, and I've got this little problem:
>
> --- script
> require 'odbc'
> ODBC::Driver.new
> --- end of script
>
> --- output
> >ruby no2.rb
> no2.rb:2:in `(null)': stack level too deep
> (SystemStackError)

Thanks, I've confirmed that this problem exists in the 1.8.2 snapshot from
which 182-14 was built, and I have also confirmed that if I substitute the
odbc.so from 1.8.1 the problem goes away.

In subsequent 182-14 test releases (and the actual 182-14 release), I will
make this substitution.

Thanks again,
Curt



More information about the Rubyinstaller-devel mailing list