[Rubyinstaller-devel] ri doesn't work?

Andrew Hunt andy at pragmaticprogrammer.com
Tue Aug 10 10:35:37 EDT 2004

hi guys,

I tried the latest rc candidate, and discovered that ri did not work
(module not found errors).

I'm on my way out the door to California for a few days, but thought you
might want to know...



I'm *very* excited to hear about a Mac OS version.  Best of luck on

Andrew Hunt, The Pragmatic Programmers, LLC.
voice: 919-847-3884                         fax:   919-844-5133
web:   http://www.pragmaticprogrammer.com   email: andy at pragmaticprogrammer.com

More information about the Rubyinstaller-devel mailing list