[Rubyibm-developers] help creating rubyibm adapter for RubyAMF

Alex Pitigoi apitigoi at ca.ibm.com
Tue May 22 13:48:06 EDT 2007

Hi Aaron,

Have you looked at the existing IBM_DB adapter provided by the rubyibm 
project and did you not find what you were looking for? I guess I am quite 
confused why do you need to build yet another adapter, when the IBM_DB gem 
is providing both the ibm_db driver and adapter, which are ready to be 
used in any Ruby or Rails runtime. Can you please let us know what is 
missing and maybe provide some Flex spec that you would rather see 

Alex Pitigoi
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://rubyforge.org/pipermail/rubyibm-developers/attachments/20070522/3fde7faf/attachment.html 

More information about the Rubyibm-developers mailing list