requirements for native gems not free text?

Evan Phoenix evan at phx.io
Sat Jan 26 18:14:41 UTC 2013


See below. 

-- 
Evan Phoenix // evan at phx.io


On Saturday, January 26, 2013 at 10:06 AM, Jordi Massaguer Pla wrote:

> Does this mean we could have something like:
> 
> metadata["linux_requirements"] = ["libMagick.so >= 6.6.2"]
Yes, that's correct. 
> 
> where can I find more information on the metadata?

We haven't written many docs on it yet, but here is some: https://github.com/rubygems/rubygems/blob/master/lib/rubygems/specification.rb#L23-L35  



More information about the RubyGems-Developers mailing list