Can't push new qtbindings release (413 error)

Ryan Melton ryanmelt at
Wed Dec 4 16:21:48 UTC 2013


Rubygems is not letting me push my new release of the qtbindings gem
returning a 413 error.

The gem is very large (82Mb) but it contains the entire Qt framework and
allows for developing Qt applications using ruby on windows without having
to install Qt, Cmake, mingw 4.4 and go through a long compile process.

Any help allowing this to be uploaded would be appreciated.   If deleting
old versions would help out that would be fine.


More information about the RubyGems-Developers mailing list