rubygems-update 1.8.21 Released

Evan Phoenix evan at phx.io
Thu Mar 22 23:15:05 UTC 2012


Hi Luis, 

Sure, I'm happy to do that. I've been doing release fast and furious lately to get the last of the YAML bugs squashed. The config_file change was quite odd, I doubt anyone would have found it (other than the user) because it only happens on 1.9.1.

Whats the best way to give you a heads up? I haven't seen you on IRC as of late.

 - Evan

-- 
Evan Phoenix // evan at phx.io


On Thursday, March 22, 2012 at 4:10 PM, Luis Lavena wrote:

> Hello Evan.
> 
> Will be great if you gave us a heads up before a release so I can check
> that it works properly or maybe bring to your attention possible bugs that
> weren't fixed and could be good to have.
> 
> For instance, the issue with config_file and RbConfig not being found under
> some scenarios.
> 
> Also check that it works on windows, which is what I have been asking to be
> considered long ago.
> 
> Thank you for your time.
> 
> Sorry for top posting. Sent from mobile.
> On Mar 22, 2012 7:58 PM, "Evan Phoenix" <evan at phx.io (mailto:evan at phx.io)> wrote:
> 
> > rubygems-update version 1.8.21 has been released!
> > 
> > * <http://rubygems.org>
> > * <http://docs.rubygems.org>
> > * <http://help.rubygems.org>
> > * <http://github.com/rubygems>
> > * <http://rubyforge.org/projects/rubygems>
> > 
> > RubyGems is a package management framework for Ruby.
> > 
> > This gem is an update for the RubyGems software. You must have an
> > installation of RubyGems before this update can be applied.
> > 
> > See Gem for information on RubyGems (or `ri Gem`)
> > 
> > To upgrade to the latest RubyGems, run:
> > 
> > $ gem update --system # you might need to be an administrator or root
> > 
> > See UPGRADING.rdoc for more details and alternative instructions.
> > 
> > -----
> > 
> > If you don't have RubyGems installed, your can still do it manually:
> > 
> > * Download from: https://rubygems.org/pages/download
> > * Unpack into a directory and cd there
> > * Install with: ruby setup.rb # you may need admin/root privilege
> > 
> > For more details and other options, see:
> > 
> > ruby setup.rb --help
> > 
> > Changes:
> > 
> > ### 1.8.21 / 2012-03-22
> > 
> > * 2 bug fixes:
> > 
> > * Add workaround for buggy yaml output from 1.9.2
> > * Force 1.9.1 to remove it's prelude code. Fixes #305
> > 
> > 
> > --
> > Evan Phoenix // evan at phx.io (mailto:evan at phx.io)
> > 
> > _______________________________________________
> > RubyGems-Developers mailing list
> > http://rubyforge.org/projects/rubygems
> > RubyGems-Developers at rubyforge.org (mailto:RubyGems-Developers at rubyforge.org)
> > http://rubyforge.org/mailman/listinfo/rubygems-developers
> 
> 
> _______________________________________________
> RubyGems-Developers mailing list
> http://rubyforge.org/projects/rubygems
> RubyGems-Developers at rubyforge.org (mailto:RubyGems-Developers at rubyforge.org)
> http://rubyforge.org/mailman/listinfo/rubygems-developers





More information about the RubyGems-Developers mailing list