[Rubygems-developers] The 1.7 Plan

James Tucker jftucker at gmail.com
Sat Mar 5 18:49:29 EST 2011

On Mar 3, 2011, at 7:12 PM, Evan Phoenix wrote:

> Sounds good.
> I'm working with the bundler guys to make sure we don't bust them for the release. 

I've been trying to figure out in the odd 5 minutes I can scramble, how to get the requirements ordering regulated between 1.5 and 1.6, so far I haven't made a working patch. They'll start seeing bug reports coming in soon where teams are mixed between 1.6 and 1.5 rubygems. Just a heads up.

Let me know if I can be of any assistance.

More information about the Rubygems-developers mailing list