[Rubygems-developers] The Deal

Eric Hodel drbrain at segment7.net
Thu Nov 18 17:22:26 EST 2010


On Nov 16, 2010, at 15:38, John Barnette wrote:
> Engine Yard (specifically Nic Williams) have offered to work with us on a serious CI grid for RubyGems, potentially covering 1.8.6, 1.8.7, 1.9.1, 1.9.2, mri-head, Rubinius, and JRuby on Linux, Mac OS X, and Windows. I'm talking about this with him later today, and I'll have more details soon.

Is somebody going to be doing 1.8.6 maintenance?

I, personally, want to drop 1.8.6 for 1.8.7 and >= 1.9.1.  1.8.7 provides some backports from 1.9 that reduce the amount of alternate codepaths required.


More information about the Rubygems-developers mailing list