[Rubygems-developers] [ rubygems-Bugs-27413 ] unable to install gem specified version

noreply at rubyforge.org noreply at rubyforge.org
Fri Nov 12 17:46:27 EST 2010


Bugs item #27413, was opened at 2009-11-07 16:46
You can respond by visiting: 
http://rubyforge.org/tracker/?func=detail&atid=575&aid=27413&group_id=126

Category: `gem install` command
Group: None
>Status: Closed
Resolution: Rejected
Priority: 3
Submitted By: Roger Pack (rogerdpack)
Assigned to: Nobody (None)
Summary: unable to install gem specified version

Initial Comment:

C:\dev\ruby\crystalizer>gem search ruby2cext -b -a

*** LOCAL GEMS ***



*** REMOTE GEMS ***

ruby2cext (0.2.0)

C:\dev\ruby\crystalizer>gem install ruby2cext -v0.2.0
Successfully installed ruby2cext-0.2.1
1 gem installed

C:\dev\ruby\crystalizer>ls
Changelog  TODO        bin  ruby2cext-0.2.1.gem  stuff
README     VERSION     doc  ruby2cext.gemspec    test
Rakefile   benchmarks  lib  setup.rb

I'm guessing the cause is a ruby2cext-0.2.1.gem existing in the current working directory.
Not that this is not a show stopper, but thought I'd mention it.


----------------------------------------------------------------------

Comment By: Ryan Davis (zenspider)
Date: 2010-11-12 14:46

Message:
This ticket has been deemed stale and we're closing it in order to catch up 
with our ticket list. If you think it is still valid, please reopen.

----------------------------------------------------------------------

Comment By: Ryan Davis (zenspider)
Date: 2009-11-09 00:09

Message:
% gem help install | grep -- --remote
    -r, --remote                     Restrict operations to the REMOTE domain


----------------------------------------------------------------------

You can respond by visiting: 
http://rubyforge.org/tracker/?func=detail&atid=575&aid=27413&group_id=126


More information about the Rubygems-developers mailing list