[Rubygems-developers] 1.3.6.pre.1

Eric Hodel drbrain at segment7.net
Wed Feb 10 16:40:05 EST 2010


On Feb 9, 2010, at 18:42, jirapong.nanta at gmail.com wrote:

> Hi all,
> 	After give it a try. I got following errors on Snow Leopard. Ruby 1.8.7
> 
> IronB:website apple$ sudo gem install rubygems-update-1.3.6.pre.1.gem; update_rubygems
> Successfully installed rubygems-update-1.3.6.pre.1
> 1 gem installed
> Installing ri documentation for rubygems-update-1.3.6.pre.1...
> File not found: hide_lib_for_update

Try 1.3.6.pre.2 (see other email)



More information about the Rubygems-developers mailing list