[Rubygems-developers] 1.3.6.pre.2

Eric Hodel drbrain at segment7.net
Wed Feb 10 16:38:42 EST 2010

Fixes from 1.3.6.pre.1:

File not found: hide_lib_for_update should no longer occur

YAML is required when needed in Gem::ConfigFile

RubyGems vs. Rails showstopper bug fixed wrt Gem::Dependency subclassing

`gem list` now supports --all --prerelease as expected

You can download and install the update:


gem install rubygems-update-1.3.6.pre.2.gem; update_rubygems


unpack; cd rubygems-1.3.6.pre.2; ruby setup.rb

More information about the Rubygems-developers mailing list