[Rubygems-developers] 1.3.6.pre.1

jirapong.nanta at gmail.com jirapong.nanta at gmail.com
Tue Feb 9 21:42:50 EST 2010


Hi all,
	After give it a try. I got following errors on Snow Leopard. Ruby 1.8.7

IronB:website apple$ sudo gem install rubygems-update-1.3.6.pre.1.gem; update_rubygems
Successfully installed rubygems-update-1.3.6.pre.1
1 gem installed
Installing ri documentation for rubygems-update-1.3.6.pre.1...
File not found: hide_lib_for_update
/Library/Ruby/Gems/1.8/gems/rubygems-update-1.3.6.pre.1/bin/update_rubygems:34: warning: Insecure world writable dir /usr/local/mysql/bin in PATH, mode 040777
ERROR:  While executing gem ... (Errno::EACCES)
    Permission denied - /Library/Ruby/Site/1.8/rbconfig/datadir.rb
IronB:website apple$ sudo gem install rubygems-update-1.3.6.pre.1.gem
Successfully installed rubygems-update-1.3.6.pre.1
1 gem installed
Installing ri documentation for rubygems-update-1.3.6.pre.1...
File not found: hide_lib_for_update

Thanks,
-Jirapong

On Feb 10, 2010, at 9:04 AM, Chad Woolley wrote:

> On Tue, Feb 9, 2010 at 5:05 PM, Eric Hodel <drbrain at segment7.net> wrote:
>> If it's a small fix, I'll do it.
> 
> Thanks.  I updated the Tinder ticket with the revision and closed it.
> 
>> Works for me:
>> 
>> $ gem env
>> RubyGems Environment:
>>  - RUBYGEMS VERSION: 1.3.6.pre.1
> 
> It was because the update command had failed, didn't actually get installed.
> _______________________________________________
> Rubygems-developers mailing list
> http://rubyforge.org/projects/rubygems
> Rubygems-developers at rubyforge.org
> http://rubyforge.org/mailman/listinfo/rubygems-developers



More information about the Rubygems-developers mailing list