[Rubygems-developers] 1.3.6.pre.1

Chad Woolley thewoolleyman at gmail.com
Tue Feb 9 17:41:26 EST 2010

On Tue, Feb 9, 2010 at 2:54 PM, Eric Hodel <drbrain at segment7.net> wrote:
> I'd like to give this a week and then release.

I got some spew when I installed it on default Leopard ruby:


Also, this still seems broken (I never opened a rubyforge ticket, I
can if you want):


Finally, gem env reports the incorrect version (1.3.5) after I have
installed the prerelease version (which is 1.3.6.pre.1).  Yes, just
like a broken record.

-- Chad

More information about the Rubygems-developers mailing list