[Rubygems-developers] The 1.4 plan

Charles Oliver Nutter headius at headius.com
Fri Dec 31 01:57:10 EST 2010


On Thu, Dec 30, 2010 at 2:13 PM, Luis Lavena <luislavena at gmail.com> wrote:
> OK, I can live with that, but expect a flood of reports about issue
> with gem update --system for 1.9.1 and 1.9.2 users.

FWIW, JRuby's 1.9 mode has used (and ideally will continue to use) the
exact same RubyGems install that 1.8 mode does. gem update --system
*should* work properly in JRuby, 1.8 or 1.9 be damned.

- Charlie


More information about the Rubygems-developers mailing list