[Rubygems-developers] The 1.4 plan

Luis Lavena luislavena at gmail.com
Thu Dec 30 15:13:59 EST 2010

On Thu, Dec 30, 2010 at 5:03 PM, Ryan Davis <ryand-ruby at zenspider.com> wrote:
> Sorry, but unless compelling evidence comes in, I'm gonna override. All the 1.3s that shipped since 1.9 have had the same issue.
> Nobody (afaik) has been able to _properly_ upgrade 1.9 since 1.9 shipped (there are hacky ways, but I'm talking about gem update --system). We're trying to address that in ruby-core, but with the current situation with the 1.9 prelude there is little we can do at this point.

OK, I can live with that, but expect a flood of reports about issue
with gem update --system for 1.9.1 and 1.9.2 users.

Luis Lavena
Perfection in design is achieved not when there is nothing more to add,
but rather when there is nothing more to take away.
Antoine de Saint-Exupéry

More information about the Rubygems-developers mailing list