[Rubygems-developers] Status of disabling plugins except for command line?

Ryan Davis ryand-ruby at zenspider.com
Wed Dec 22 17:37:12 EST 2010

On Dec 22, 2010, at 11:45 , Luis Lavena wrote:

> I like your patch, will test later tonight against some gem plugins I
> have installed and see if something broke. For a quick and dirty fix
> is very very amazing improvement.

I like it too. seems safe enough tho I didn't test it directly.

Raggi? What do you think?

I think this (or equiv) is a mandatory change for 1.4 to go out.

More information about the Rubygems-developers mailing list