[Rubygems-developers] [ rubygems-Bugs-28122 ] uninitialized constant Gem::RbConfig when installing rubygems 1.3.6 on Ubuntu dapper (Regression from 1.3.5)

noreply at rubyforge.org noreply at rubyforge.org
Tue Apr 20 05:16:03 EDT 2010


Bugs item #28122, was opened at 20/04/2010 11:16
You can respond by visiting: 
http://rubyforge.org/tracker/?func=detail&atid=575&aid=28122&group_id=126

Category: RubyGems installer (setup.rb)
Group: v1.3.x
Status: Open
Resolution: None
Priority: 3
Submitted By: Joel Kociolek (fcjoel)
Assigned to: Nobody (None)
Summary: uninitialized constant Gem::RbConfig when installing rubygems 1.3.6 on Ubuntu dapper (Regression from 1.3.5) 

Initial Comment:
When installing rubygems 1.3.6 on Ubuntu Dapper (6.04 LTS) I get the following error:

# ruby setup.rb
./lib/rubygems.rb:124: uninitialized constant Gem::RbConfig (NameError)
        from setup.rb:24

Rubygems 1.3.5 installs fine

Ruby version on Ubuntu Dapper is 1.8.4

It looks like the same bug as [#16457] that was closed long ago.


----------------------------------------------------------------------

You can respond by visiting: 
http://rubyforge.org/tracker/?func=detail&atid=575&aid=28122&group_id=126


More information about the Rubygems-developers mailing list