[Rubygems-developers] Recent refactoring to remove Gem::Version::Requirement breaks with old cached gem files

Chad Woolley thewoolleyman at gmail.com
Fri Oct 23 14:53:18 EDT 2009

On Fri, Oct 23, 2009 at 11:45 AM, John Barnette <jbarnette at gmail.com> wrote:
> Yup, I definitely didn't intend to break backwards compatibility. Our
> marshaling tests must be even more lacking than I thought they were.
> Thanks for digging, Chad, I'll take a poke at it this weekend.

Cool thanks.  Feel free to keep me in the loop, especially if you have
problems running the geminstaller tests.  They are kind of wierd, I
have to jump through a ton of hoops to test against an embedded trunk
version of rubygems.

More information about the Rubygems-developers mailing list